Grid not display in AdminLTE

QuestionsGrid not display in AdminLTE
Amit Namdeo asked 2 years ago

Grid is not display in the Admin control panel

6 Answers
Abu Ghufran Staff answered 2 years ago

To debug,

  1. Please check browser console for possible JS error or File inclusion 404 errors
  2. Check php error log file for possible server side issue

If you need further help, send the details along with screenshot and related code.

_________________________
Abu Ghufran - Dev Team
Grid 4 PHP Framework
 
brojo p. laksono answered 1 year ago

HI,
I just bought a gridphp enterprise license today.
I’m having trouble if gridphp is put inside AdminLTE, it will clash JS and CSS.

Please help

Thank you

brojo p laksono answered 1 year ago

Hello ??
Nobody answer yet ???

Abu Ghufran Staff answered 1 year ago

Just replied to your direct email

_________________________
Abu Ghufran - Dev Team
Grid 4 PHP Framework
 
Luca Rido answered 1 year ago

I have the same problem here! Is it possible to have the solution open to everyone? Thanks!

Abu Ghufran Staff answered 1 year ago

Hi,

Basically, you need to follow this MVC guide.

https://www.gridphp.com/docs/general-faqs/#q-how-can-i-integrate-grid-4-php-in-mvc-based-frameworks-like-laravel-yii-codeignitor-zend-framework-cakephp-and-others

Put the grid php code above any html code. And then echo $out where you wish to show the grid in layout.

_________________________
Abu Ghufran - Dev Team
Grid 4 PHP Framework
 
Your Answer

3 + 3 =

Login with your Social Id:

OR, enter

Attach code here and paste link in question.
Attach screenshot here and paste link in question.



How useful was this discussion?

Click on a star to rate it!

Average rating 0 / 5. Vote count: 0

No votes so far! Be the first to rate it.

We are sorry that this post was not useful for you!

Let us improve this post!

Tell us how we can improve this post?