Yamil asked 5 years ago

Dear Abu:

I’m trying to try uploading a file (just one file), but I’m not working.
I have tried it on my localhost and at in none works.

Please you have some update where this problem is solved, for me it is very important to have this option as soon as possible.

in the console it shows me the following error: (see attached.)


View post on



1 Answers
Abu Ghufran Staff answered 5 years ago

This is due to our web application firewall. All kind of uploads are restricted in demos due to security reasons. If you test it locally, it should work as shown in blog.

Abu Ghufran - Dev Team
Grid 4 PHP Framework
Your Answer

7 + 9 =

Login with your Social Id:

OR, enter

Attach code here and paste link in question.
Attach screenshot here and paste link in question.

How useful was this discussion?

Click on a star to rate it!

Average rating 0 / 5. Vote count: 0

No votes so far! Be the first to rate it.

We are sorry that this post was not useful for you!

Let us improve this post!

Tell us how we can improve this post?