Export icon is not showing on the footer of the grid

QuestionsExport icon is not showing on the footer of the grid
Bernard asked 5 years ago

Export icon is not showing on the footer of the grid, even though the export is enabled in the set actions. Please help me on how to make the export icon appear on the footer of the grid. Below is my line of code.

$g->set_actions(array(
"add"=> false, // allow/disallow add
"edit"=> false, // allow/disallow edit
"delete"=> false, // allow/disallow delete
"rowactions"=> true, // show/hide row wise edit/del/save option
"export" => true, // show/hide export to excel option
"autofilter" => true, // show/hide autofilter for search
"search" => "advance" // show single/multi field search condition (e.g. simple or advance)
)
);

1 Answers
Abu Ghufran answered 5 years ago

It's available in full version. Check this link: http://phpgrid.org/compare

Your Answer

3 + 20 =

Login with your Social Id:

OR, enter

Attach code here and paste link in question.
Attach screenshot here and paste link in question.



How useful was this discussion?

Click on a star to rate it!

Average rating 0 / 5. Vote count: 0

No votes so far! Be the first to rate it.

We are sorry that this post was not useful for you!

Let us improve this post!

Tell us how we can improve this post?