Does it support jQuery3.5.0 onwards?

QuestionsDoes it support jQuery3.5.0 onwards?
Sreenath VN asked 2 years ago


Currently the PHPGrid package is using jQueryv1.11.0 and it has few known vulnerabilities. To avoid these we need to use jQuery v3.5.0 or latest versions. So the PHPGrid package will it work with jQuery latest version.

For checking vulnerabilities please check below mentioned link.

Sreenath VN

1 Answers
Abu Ghufran Staff answered 2 years ago


Yes you can use grid4php with jQuery3.5. For that you will need to include the compatibility JS extension as well.

Refer this thread: Jquery 3.3.1 – Grid 4 PHP – Support Center (

Abu Ghufran - Dev Team
Grid 4 PHP Framework
Your Answer

10 + 18 =

Login with your Social Id:

OR, enter

Attach code here and paste link in question.
Attach screenshot here and paste link in question.

How useful was this discussion?

Click on a star to rate it!

Average rating 0 / 5. Vote count: 0

No votes so far! Be the first to rate it.

We are sorry that this post was not useful for you!

Let us improve this post!

Tell us how we can improve this post?