connecting-to-aws-rds-instance

Questionsconnecting-to-aws-rds-instance
Gary Michael Wilson asked 9 months ago

Hi, I have seen a ticket from 2 years ago and followed the instructions by adding the following to the config.php file: define(\”PHPGRID_DBCHARSET\”,\”utf8mb4\”); and then changing the parameter group at the AWS side to include settings that have the following: character_set_client, character_set_connection, character_set_database, character_set_server set to \”utf8mb4\” too. Does not seem to help at all. Any ideas please? Thanks Gary P.S. I am using an Amazon EC2 instance to connect to AWS RDS.

1 Answers
Gary Michael Wilson answered 9 months ago

Hi,

Sorry to trouble you but I seem to have resolved the issue. Setting the value in the config.php plus setting the parameters to “utf8” and ensuring that the RDS instance had rebooted (which it had not) appears to resolved the issue.

Thanks,
Gary

Abu Ghufran Staff replied 9 months ago

Thanks for the update.

Your Answer

17 + 4 =

Login with your Social Id:

OR, enter

Attach code here and paste link in question.
Attach screenshot here and paste link in question.



How useful was this discussion?

Click on a star to rate it!

Average rating 0 / 5. Vote count: 0

No votes so far! Be the first to rate it.

We are sorry that this post was not useful for you!

Let us improve this post!

Tell us how we can improve this post?